Jump to content

niksunaksu

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by niksunaksu

  1. Sitä vaan pelkään että laturin pultit eivät mahdu tulemaan ulos front end service modessa. Pultit tulevat kuitenkin syyläriä kohti pois ja ovat aika pitkät, ja se laturin 3 kolmas pultti mikä on laturin yläpuolella. Voin kyllä olla täysin väärässä.
  2. Itselläsi ei taida siis olla kaapeleita/konetta? Tuli vaan mieleen että, voisi kokeilla vaikkapa MPPS ohjelmistolla imuttaa auton ECU-tiedoston koneelle ja katsoa löytyykö mitään ja voiko tuollaista tietoa ylipäätään muuttaa. Itse siis aika vähän pelaillut ohjelmoinnin kanssa. Ruiskujen säätöä, kaken ominaisuuksien muuttamista jne..
  3. Laturin vaihtamiseksi pitää purkaa koko etupää pois. puskuri, törmäysrauta, syyläri. Voi kokoeilla ilman että otat syylarin letkuja irti eli laittaisi minin front-end service modeen. Tiukkaa tulee olemaan ilman että syylärin letkuja otetaan irti. Itse olen laturin vaihtanut ja otin silloin syylärinkin pois kun huolsin ahtimen samalla.
  4. Itsellä oli joskus sama ongelma ettei moottori enään toiminut. Eihän siinä, koko systeemi pois ovesta. PS lasi on hissi systeemissä kiinni isokantaisella pultilla(vähän niinkuin siipimutteri malli mutta omituinen pyöreä kruunu?), lättäpää ruuvarilla ja vasaralla naputteli auki. Moottori auki ja IKH kävin hakemassa yleismallin hiilet jotka viilasit muotoon, testasin moottorin ja takasin oven sisään koko systeemi.
  5. Moi, Itsellä oli sama vika, tehostin jää päälle tai lähtee päälle vaikka auto seisoo lukossa pihalla. Samanlaista hiilipaskaa tuli ulos minulta. ostin IKH:lta samanlaiset hiilet ja hioin muotoon. vähän aikaa toimi. Sitten kun alkoi uudestaan oirella laitoin releen ohjaustehostajan +johtimen väliin. Iso rele joka kestää 200A maksoi noin 20€ mutta luulisi kestävän kun auton sulake ohjaustehostimelle on 150A.
  6. Volttimittari vedetty hyttiin ja mittaa suoraan akun navoista jännitteen.
  7. Ei ole IBS:ää vielä R53. Muistaakseni vuodesta 2007 eteenpäin löytyy kyllä.
  8. moro, Eli itellä vuoden 2003 Cooper S R53, laturi vähän aikaa sitten vaihdettu, koska epäiltiin latausvikaa ja olihan sieltä diodi palanut. Nyt kuitenkin epäilyttää "pieni" latausjännite. auto lataa moottorin kierroksista riippumatta 13.4-13.6V.Luulisi että lataisi reilua 14volttia. Nyt tarvitaankin muilta käyttäjiltä dataa että, kuinka paljon laturista tulee voltteja?
  9. Mulla on R53 ja muutaman päivän ihmetelly kun ei voi kädellä koskea sitä muovia. Epäilin että suihkiiko nestettä muoviin kun oon vaihtanu uuden kennon sinne. Eipä se vuotanu on vaa tosi kuuma.
  10. Ongelma oli likainen MAF-anturi, kun tämän putsasin niin tyhjäkäynti on hyvä, ja maantie kulutus on 8litraa. Kiitos vinkeistä
  11. Elikkäs ongelma on huono tyhjäkäynti kun kone on kylmä, ollut tallissa yön yli jossa lämpötila on noin 15 astetta. Kun auton käynnistää, pakokaasu on todella rikkaan hajuista ja kone hetken päästä meilkein sammuu, eli käy todella lähellä sammumista. Kun ajaa koneen lämpimäksi tyhjäkäynti ongelmaa ei enään ole. Oireet alkoivat pari päivää sitten remontin takia. Tässä lista mitä autolle tehtiin. -Molemmat lambda anturit vaihdettu uusiin(vanhoista 1 ainakin rikki, tankillisella bensaa pääsi 150km). -öljypohjan tiiviste vaihdettu -kampiakselin stefa vaihdettu -kampiakselin asennon anturin tiiviste vaihdettu. Perjaatteessa ongelma on varmaankin uusissa lambdoissa ja ecun määrittämissä fuel trim arvoissa. Jos kukaan tietää miten fuel trim arvot voi nollata niin apu kelpaa :). Jos kenelläkään on ideoita niin olen avoinna uusille näkökulmille
  12. Hei, Kyselisin Rheingold Istan käytöstä, pääosin autoon yhdistämisestä. Eli itseltäni löytyy jo K+DCAN kaapeli(en tiedä pitääkö 7 ja 8 pinni olla yhdessä), joka pitäisi toimia tässä autossa. Onko siis kellään muulla kokemuksia Istan tai inpan käytöstä R53 ?
×
×
  • Create New...