Jump to content
jyppe

austin morris 1300

Recommended Posts

Venakoppa vihreällä ja itseasiassa ton ikänen moottori on ollut kokonaisuudessaan vihreä kaaveleineen laatikoineen päivineen.

Mul on toi koodi tallilla mut nyt en muista sitä ulkoa.

Jaa viesti


Link to post
Share on other sites

British standard middle bronze green tais olla sävyn nimi mun muisteleemut tarkan koodin saan katottua vasta tallilla.

Noihan hiukan vielä vaihteli vuosien mukaan.

Jaa viesti


Link to post
Share on other sites

Muistelisin samaa Mini1380 kanssa.

Vuosien saatossa on sävy hieman vaihdellut ja väittäisin melko syvällä rintaäänellä, että Minissä on käytetty kolmea eri vihreän sävyä vuosimallista ja merkistä riippuen.

Jaa viesti


Link to post
Share on other sites

joo kiitoksia vaivan näöstä ja nyt pitää kysellä oisko kellään vauhtipyörän sitä keski palikkaa mikä tulee vauhtipyörää kiinni pulteilla semmosen tarviisin aikapian jos jollain ois tai tietää mistä vois saada semmosen

Jaa viesti


Link to post
Share on other sites

nonii mull on ongelma kun laitoin mäntiä paikoileen niin 3 meni hyvin ja 4 oli ongelma kun männässä ja sylinterilohkossa on A merkki kun ne vastaavat niin ne on oikein päin mutta se mäntä ollunna väärinpäin siinä alunperin niin mietin että pitäskö se kääntää toisinpäin vai laitaa väärinpäin paikoileen niiku siinä se oli.

 

kertokaas viisaamat minien harrastajat.

Jaa viesti


Link to post
Share on other sites

moottori alkaa olemaan kunnossa ja kasassa ja tänään moottorista otettu ekat savut ja toimi hyvin. se vaan ihmetyttää että toimiiko öljypumppu kun öljynpaineen merkkivalo ei sammunut kertaakaan mutta laitan myöhemmin kuvia joissa moottori ihan valmis on. kuvista puuttuupi uusi jäähdyttäjä ym muut lisälaiteita.

 

pitää maanataina kokeilla startata ja ottaa suodattimen kotelon juuresta putkea löysälle ja kahtoo tuleeko öljyä jos tulee niin periaatteessa öljypumpputoimiipi.

post-1220-0-74989500-1394738388_thumb.jpg

post-1220-0-87484100-1394738419_thumb.jpg

post-1220-0-28022700-1394738484_thumb.jpg

Jaa viesti


Link to post
Share on other sites

Monasti joutuu lohkosta ottamaan tuon öljyputken banjopultin auki ja pumppaamaan tippakannulla öljyä pumpulle et lähtee tekemään painetta, toinen on et kai oot muistanut konetta tehdessä tsekata että se "luoti" liikkuu paineensäätimessä?

Jaa viesti


Link to post
Share on other sites

Ei kannata kyllä yhtään käynnistellä, ellei ole varma öljynpaineista.

Kantsii aina startata rempan jälkeen tai kun auto seissyt pitempään esim. puolanjohto irti niin kauan, että valo sammuu.

Öljykello voi tietenkin olla viallinen tai johdoissa katkos.

 

Toisaalta jos käynnistit, eikä ylimääräisiä kolinoita kuulunut, niin.. :D

Jaa viesti


Link to post
Share on other sites

Luo uusi käyttäjätili tai kirjaudu sisään

Sinun täytyy olla jäsen osallistuaksesi keskusteluun

Luo käyttäjätili

Rekisteröi uusi käyttäjätili helposti ja nopeasti!

Luo uusi käyttäjätili

Kirjaudu sisään

Sinulla on jo käyttäjätili?

Kirjaudu sisään

×