Jump to content
karvalakki

Mini ei käynnisty, ei vikakoodeja

Recommended Posts

Aivan yks kaks Mini lopetti käynnistymisen. Hörähtää mutta kuolee saman tien. Startti pyörittää vauhdilla. 

Vika ilmeistyi ajoharjoittelureissulla. Pysähdyimme kahville, ja autolle palattuamme tytär starttasi ensin vahingossa pakki päällä kytkin ylhäällä. Auto ryntäytti taaksepäin, mutta ei luojankiitos lähtenyt käyntiin. Tämän jälkeen ei enää lähtenyt käyntiin. Tällä tuskin on mitään merkitystä, mutta kerronpa kun tapahtui samassa yhteydessä.

Kun oikein pitkään starttaa kaasun kanssa, niin saattaa harvakseltaan aivan kuin paukauttaa putkeen.

Luin vikakoodit ISTA/D:llä, mutta mitään ei löydy. Tai no yksi koodi mittaristosta, mutta se on aiheeton ja ollut siellä ”aina”. Ei yhtään mitään muuta.

Mikä ihme siinä voi olla, kun ei koodejakaan jätä?

Share this post


Link to post
Share on other sites

Ettei olis jako hypännyt? Kovin helposti se ketju ei näissä koneissa hyppää, mutta kai sekin on mahdollista... kiristimellä ei ole startissa vielä öljynpainetta takana, ja noilla kilometreillä ketju on taatusti hiukan venynyt ja laahaimet kuluneet (jos ei ole vaihdettu). 

Share this post


Link to post
Share on other sites
41 minuuttia sitten, Igor kirjoitti:

Ettei olis jako hypännyt? Kovin helposti se ketju ei näissä koneissa hyppää, mutta kai sekin on mahdollista... kiristimellä ei ole startissa vielä öljynpainetta takana, ja noilla kilometreillä ketju on taatusti hiukan venynyt ja laahaimet kuluneet (jos ei ole vaihdettu). 

Tämä kävi mielessä itselläkin, mutta jotenkin olisi luullut että jonkinlainen vikakoodi siitäkin syntyisi? Kampiakselilla ja nokka-akselilla näkyy olevan omat asentoanturinsa, ja luulisi että DME huomaisi niiden olevan epäsynkassa ... tai sitten ei.

Mitenkäs polttoainepumppu, tuleeko sen toimimattomuudesta vikakoodeja? 

Share this post


Link to post
Share on other sites

Toi jaon hyppääminen kävi mullakin ensimmäisenä mielessä.

Polttoainepumppu ei taida antaa vikakoodia R50:ssa ainakaan jos ei lähde käymään.
Seisomisen jälkeen kun avaa ovet/lukot tai laittaa virrat ekaa kertaa päälle pitäisi pumpun tehdä esipaine.

Share this post


Link to post
Share on other sites

Jep, pa-pumpusta ei tule vikakoodia. Paineiden mittaus lienee paikallaan. Todennäköisempi tuo pumppuvika on kuin jaon hyppääminen.

Share this post


Link to post
Share on other sites

Jaonkin saa suht helposti katsottua. Venakopan kansi pois ja kun pyörittää oikeaan kohtaan, niin jakoketjussa on merkit sekä nokka-akselin rattaassa merkit. Niiden pitäisi olla kohdikkain ja jos ne ovat hypänneet esim yhden piikin verran niin sen pitäisi huomata

 

Lähetetty minun F8331 laitteesta Tapatalkilla

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
18 hours ago, TuplaPete said:

Jaonkin saa suht helposti katsottua. Venakopan kansi pois ja kun pyörittää oikeaan kohtaan, niin jakoketjussa on merkit sekä nokka-akselin rattaassa merkit. Niiden pitäisi olla kohdikkain ja jos ne ovat hypänneet esim yhden piikin verran niin sen pitäisi huomata

Ei mene ihan noin simppelisti. Pitäisi nähdä että merkit kohtaa myös kampuran rattaalla. Mutta nokan rattaassa on myös merkki (viiva), jonka pitäisi olla kannen yläreunan tasalla (tulipellin puolella) kun ykköspytty on yläkuolokohdassa.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...